Chat Time? Saturday night..... #@#%^$ cat

Discussion in 'UPS Discussions' started by tourists24, Sep 25, 2010.

  1. tourists24

    tourists24 Well-Known Member

    how bout it...quiet in here
  2. helenofcalifornia

    helenofcalifornia Well-Known Member

    Hey Tourist! I can't get into this chat room for some reason. I see all the people in there but can't get in. Hopefully will talk with you in the near future.
  3. pickup

    pickup Well-Known Member

    Helen , I have a mac and when I go into chat, I sometimes get a message about safari app to accept incoming network connections. If not enabled, I am told I need to go to the firewall panel of Security preferences and enable my safari to accept the incoming connections, which is something I never had to do because my settings were already in concordance with what was needed.

    Perhaps yours aren't.

    This link might be helpful :

    Let me translate the link to the steps that you should take.

    I hope your older apple corresponds to my layout. Here we go.

    Place your cursor on the apple (picture of the apple) icon on the top of your screen and right click with mouse (or if you have the equivalent of your mouse on the same surface of your keyboard, do what you need to do to click that apple icon)

    You will now have a few choices, click "system preferences"

    you should now have a lot of things to choose from, look for and click the "security" icon

    Now you should have a screen that has a a few things to click on, look for and click "firewall" , NOT "firevault"

    On the new screen you should click (if the option isn't already clicked) "set access for specific services and applications"

    after that step(if that step was necessary) , you should look at the screen within the screen and look for "safari" , if next to that it says "block incoming connections" then you need to change it to allow incoming connections by clicking on the "up and down" arrows to the right of the term " block incoming connections" and you will be given the option to "allow incoming connections" . That is the one you want.

    After you completed these steps see if you can get into chat.
    Last edited: Sep 25, 2010
  4. pickup

    pickup Well-Known Member

    i don't know if this will work , helen but it is worth a shot
  5. pickup

    pickup Well-Known Member

    the default settings of your mac should have been the way mine were (which allowed incoming connections) , maybe your older computer had different default settings or someone changed them to create a tighter firewall?????
  6. pickup

    pickup Well-Known Member

    and finally, do you ever update your software when apple suggests it with their online messages?
  7. Solidman

    Solidman New Member

    Helen: I hope you get the issue resolved with Pickup's suggestions.
    Lasted edited by : Sep 26, 2010
  8. pickup

    pickup Well-Known Member

    Last edited by Hoaxster; Today at 06:09 AM. Reason: Helen - not Pickup with problem

    You're wrong Hoax, when someone else has a problem , I have a problem.

    Now get your butt to church and meditate on that one .
  9. pickup

    pickup Well-Known Member

    Now, Helen, looking at that link with clearer eyes, if you have an older version of OS like Mac OS X 10.4 (Tiger),(which is discussed in that link) then you may have to open up your firewall completely or follow the explicit directions of allowing a port (that you must know by name or number) to have access.
  10. tourists24

    tourists24 Well-Known Member

    I hope you can get in there soon Helen; I miss my Nascar buddy. Although I am down to one of my favorites now with the Chase
  11. helenofcalifornia

    helenofcalifornia Well-Known Member

    I am afraid that Kyle is going to win this one. Though I wish it were Johnson. Mark Martin didn't stand a chance this year and where is he going after next year?

    And still can't get into the chat room, but not for lack of trying PU's sound advice. I update all the time so it's not that. I will turn it over to someone who works for a computer department for the government and see what he can do. Thanks again Pickup for you advice and help.
  12. pickup

    pickup Well-Known Member

    You're welcome , Helen. I wish that the advice I gave you would have culminated in a successful entry into the chatroom . If you do eventually find your way into there. Let me know what the problem was in general terms. My bet is on it having something to do with the firewall.
  13. tonyexpress

    tonyexpress Whac-A-Troll Patrol Staff Member

    Yikes!! I hope we see you again helen!:funny:
  14. helenofcalifornia

    helenofcalifornia Well-Known Member

    Hopefully on a cruise!!!!