Forum question: is there anyway to stop the "bunching up"?

Discussion in 'Life After Brown' started by JimJimmyJames, Feb 9, 2010.

  1. JimJimmyJames

    JimJimmyJames Big Time Feeder Driver

    If this was already addressed I apologize but does anyone know how to stop the forum posts from bunching up? Maybe thats a bad description but at times, too many times, forum posts form these long columns and it is annoying to try to read like that.

    Any help would be appreciated.
  2. UpstateNYUPSer

    UpstateNYUPSer Very proud grandfather.

    When I first read the thread title I assumed you were talking about panties...
  3. cachsux

    cachsux Wah

    I was going to suggest going commando and maybe use a little powder.
  4. JimJimmyJames

    JimJimmyJames Big Time Feeder Driver

    Hardy har har, but seriously, how do you stop it! :dissapointed:
  5. Jones

    Jones fILE A GRIEVE! Staff Member

    I'm not sure what it is you're describing, so I doubt I'm seeing the same thing. What browser are you using, IE, Firefox, or something else? Go to your control panel and try changing the thread display mode or maybe limiting the amount of posts per page.
  6. over9five

    over9five Senior Member Staff Member

    I think it was Stug that had something like that. Do your posts read like this:





    Not sure how he fixed it, only seems to be happening to you two!
  7. trplnkl

    trplnkl 555

    I think what he is describing
    is posts that look
    like this.
    They do it
    for every post
    in a thread.
    But when you change topics it spreads out like it is supposed to.
  8. zerialz

    zerialz New Member

    happens to me too. but only when the window isnt maximized it's probably your screen resolution
    Last edited: Feb 11, 2010
  9. JimJimmyJames

    JimJimmyJames Big Time Feeder Driver

    Thank you for the replys :).

    Jones, I use I.E. I tried limiting posts. I don't know how to change the thread display.

    Over and trplnkl that is exactly what is happening.

    Zerialz might be on to something, it is probably my resolution. I have it set at 800 X 600.
  10. cheryl

    cheryl I started this. Staff Member

    This is one of a few different display bugs in coded into the new forum software. I've reported it to vbulletin... lots of other forum admins have reported this too.

    They were supposed to release a bug fix version on 2/4... then they announced a delay and promised to release it this week... on Tuesday they announced another delay so it's supposed to be fixed next week.

    I'm really sorry for the inconvenience... I know that this has to be very frustrating for you.

    BTW, I have read elsewhere that changing your screen resolution can be a temporary solution for this in some cases. I hate that anyone would have to do that to use our forum but it may be the only way to work around the bug until vbulletin finally gets their act together and fixes their code... hopefully they will do what they said and release the bug free version next week.
  11. cheryl

    cheryl I started this. Staff Member

  12. Monkey Butt

    Monkey Butt You can call me Chappy Staff Member

    Try using Firefox and this probably will not happen.
    On, we have all kinds of issues with I.E. that never manifest in Firefox.
    At home I never use IE for anything unless I am connecting to UPS via a secured RSA connection which requires IE.
  13. wkmac

    wkmac Well-Known Member

    I use I.E. also but this morning is the first time I've ever seen this and in my case it's only on the first and last post of any given page within a thread. All others look fine. In fact Hoax, where you quoted Jim, Jones, etc. in post #12,(last post at present) that entire quoted is printed out in single letter style down the lenghty of the page but once I post this, your quote box will show on my screen as normal.

    Because of music recording my daughter has a Mac but I'm starting to like it for more reasons than just that but in the meantime, I'm hearing more and more folks on Firefox so maybe it's past time to go down that road and tell I.E. so long.

    Could we tell IE good bye at work too?
  14. stevetheupsguy

    stevetheupsguy sʇǝʌǝʇɥǝndsƃnʎ

    This problem was cleared up for awhile but suddenly started happening again yesterday. I await the bug fix.......................patiently.
  15. Jones

    Jones fILE A GRIEVE! Staff Member

    I'm starting to like Google's Chrome browser more and more. It's faster than both IE and Firefox.
  16. JimJimmyJames

    JimJimmyJames Big Time Feeder Driver

    Thanks again for the replies and suggestions.

    Cheryl, thank you for trying to resolve the issue.

    It is still happening but at least I know I am not the only one and that a solution is on the way. :happy2:
  17. over9five

    over9five Senior Member Staff Member

    Strange..... I'd really be interested to know what you guys have in common that makes this happen only to a few.
  18. Dizzee

    Dizzee ɹǝqɯǝɯ ɹoıuǝs

    I put my money on low screen resolution. I think JJJ mentioned that he used 800 x 600. I run 1920 x 1200 and have no problems with "bunching up".
  19. over9five

    over9five Senior Member Staff Member

    Seems that would be easy to check.