Website problem???

Discussion in 'UPS Discussions' started by over9five, May 29, 2006.

  1. over9five

    over9five Moderator Staff Member

    ....Or just me...

    Just started a few days ago. Hard to explain.
    Looking at where the smiley icons should be now, but theres white boxes with a red x instead and the description (like - "confused").
    Same with the thread ratings....used to be stars, now theres the red x and description.

    Help
     
  2. wily_old_vet

    wily_old_vet New Member

    Not happening here:):sad::cool::ohmy: I tried to use them all but was limited to using only four.
     
  3. dannyboy

    dannyboy From the promised LAND

    95

    It did it for a while for me too, but everything is back to normal again, although a bit slow.

    d
     
  4. traveler

    traveler Where next? Venice

    Lots of the icons seem to be missing here too? :) :tongue_sm :lol: :confused:1
     
  5. tieguy

    tieguy Banned

    same thing here. Really noticable when I go into a thread. The icons for each sub thread is not loading.
     
  6. moreluck

    moreluck golden ticket member

    Loading slow here too....but eventually the icons DO show up. I thought it was just our Cox Cable.
     
  7. toonertoo

    toonertoo Most Awesome Dog Staff Member

    I thought it was just me, the natural assumption, but mine never changes, and its very hard to look at it isnt friendly anymore..........
     
    Last edited: May 29, 2006
  8. toonertoo

    toonertoo Most Awesome Dog Staff Member

    I thought it was just me, the natural assumption, but mine never changes, and its very hard to look at it isnt friendly anymore..........and it is sllllllllllooooowwwwwwwwwww
     
  9. toonertoo

    toonertoo Most Awesome Dog Staff Member

    And it wont let me edit, just revise.......no delete function
     
  10. wonderboy

    wonderboy Guest

    let me guess????

    You all use firefox and recently downloaded an upgrade?

    hmmmm...I have no idea?
     
  11. Slothrop

    Slothrop Member

    Clear your cache. Tools>internet option>delete temp files
     
  12. traveler

    traveler Where next? Venice

    Viola! (Thanks Slothrop) Now we know who all of us are with dirty caches. :blushing:
     
  13. over9five

    over9five Moderator Staff Member

    "Viola! (Thanks Slothrop)"

    Ditto that!