Wireless connection, having a hard time gettin online.

Discussion in 'Life After Brown' started by fethrs, Sep 14, 2011.

  1. fethrs

    fethrs Well-Known Member

    I am using Verizon Mifi to get online wirelessly. It has been a pain to get online latley. I don't know if it has to do with the power outage we had or someting eles.

    I've tried updating the device and it still isn't working properly.
    Anyone else use the Mifi or have any issues? I tried BC first cus I don't want to call customer support.

    Please help!
     
  2. cheryl

    cheryl I started this. Staff Member

    That's a portable wireless router, right? Have you tried resetting it? The routers I've used usually have a little hole you can poke the end of a paperclip in to press the reset button. When routers start acting wonky that's usually what I try first.
     
  3. klein

    klein Für Meno :)

    Well, feth, I have the same problem lately, I think it's because the new housing constuctions going on in my neighborhood.

    But, I have tried checking all cable connections to and from the modem, and to the wifi.
    And, I did gain, by removing some interfernce objects from the wifi/modem (such as an old monitor, and a rechargable vacum cleaner = electronics)...
    That did help me, somewhat.

    Today, I'm having a better day.... everything fast and quick again - must have been the new cables they just laid for the new neighborhood by me.

    Oh, and if you have I.E 8, upgrade to I.E 9 - made a huge difference, too. I.E. 8 really sucked.
     
  4. klein

    klein Für Meno :)

    Well, personally, I could tell that my modem wasn't flashing as quickly as it should - so the wifi unit was fine. Check connections that they are all tight. And check modem that it flashes as it should. If it does, then Cheryl can be right.

    As a quick fix, unplug both for atleast 1 minute, that resests them , too.
     
  5. fethrs

    fethrs Well-Known Member

    I will look for a reset button, see if that works.
    Thanks
     
  6. fethrs

    fethrs Well-Known Member


    There is nothing to plug in, it is wireless. It chargers vis usb hub on laptop. Nothing else to plug in, no connections, did I say it's wireless? it's portable too.
     
  7. over9five

    over9five Moderator Staff Member

    Yeah, but is it wireless?
     
  8. klein

    klein Für Meno :)

    Well, that's the price to pay for getting cheap servers. They slow down on high traffic, or overcasted weather.
    They aren't relaible and it depends on your current location, too.
     
  9. over9five

    over9five Moderator Staff Member

    Also don't forget Fethahs is in the USA, so the wireless here sucks like the whole country...... Right, Klein?
     
  10. fethrs

    fethrs Well-Known Member

    What are you talking about? It's Verizon, it doesn't have anything to do with servers. You don't understand Klien, I am having a hard time getting online, once I do get online all is good.
    I'm sure it's a software thing and was wondering if there was anyone else on bc that has this device and has had any issues.
     
  11. moreluck

    moreluck golden ticket member

    Hey Fethrs, what are you, a cheap *** ?????????? lol!
     
  12. fethrs

    fethrs Well-Known Member

    Good one More.
    I wish I was a cheap *** I'd save more money.
    I have 3 other people on my Verizon phone bill and only one lives with me
    .:sad-little:
     
  13. UpstateNYUPSer

    UpstateNYUPSer Very proud grandfather.

    My daughter is married and still on my Verizon (cell) phone bill.:sad-little:
     
  14. cachsux

    cachsux Wah

    Did you try refilling the water and then turning the burners on high till the proper temp is reached?


    Wait, thats for a hotdog cart. Stupid Canadian technical manuals. :biting:
     
  15. pickup

    pickup Well-Known Member

  16. pickup

    pickup Well-Known Member

    Hmmmmmm.......