Cheryl, issues with the site?

Discussion in 'UPS Discussions' started by over9five, Jul 13, 2008.

  1. over9five

    over9five Moderator Staff Member

    Under the "forum tools" button, there was a button to "mark this forum read". Now when I hit forum tools, it just brings me to the bottom of the page.

    Also, I just tried to rep someone, and it does nothing.

    Sorry if it's just me, but thought I'd let ya know!
  2. UpstateNYUPSer

    UpstateNYUPSer Very proud grandfather.

    I have also noticed that some of the avatars are not being displayed--there is a small white box with a red "x" inside.

    HEFFERNAN Huge Member

    The only way I was able to give reputation was to right-click over the add reputation button and open in a new window
    Then it opened
  4. UpstateNYUPSer

    UpstateNYUPSer Very proud grandfather.

    Heff, thanks for the info. That worked out quite well. Over, you may try this to rep Dill. Simply place cursor over rep button, right clink, choose open link in new window and go from there.
  5. cheryl

    cheryl I started this. Staff Member

    I installed 2 software updates yesterday and lots of things have been wonky since then. I appreciate the heads up on these issues. It may take a little while for me to figure out a way to fix them.

    Immediately after the software updates none of the smilies and most of the avatars weren't displaying. I figured out what need to be done to get them back to normal but it is very time consuming. I have to rewrite each url to change it from relative to absolute. There are hundreds of files that need to be rewritten so it will probably take me a couple more hours to get the images all back.

    Thank you for your patience.
  6. moreluck

    moreluck golden ticket member

    The one thing that I noticed, besides the avatars, was that when I posted, it took me to the original page instead of the present page I was posting on. I had to hit a button to see what I just posted. It just involved an extra step.
  7. moreluck

    moreluck golden ticket member

    OK, it worked properly after I just posted the previous message.
  8. cheryl

    cheryl I started this. Staff Member

    Okay, the avatars and smilies should all be working now.

    I haven't gotten a response from tech support yet about the thread tools menu but it appears that they moved the tools from the drop down menu to the bottom of the page. My guess is that it's somehow supposed to be better for search engines.

    I liked it better the old way so I'm going to see if there's an easy way to revert back to the old design.

    There was also an issue reported to me that when posting an error message stating that there weren't enough characters in the post was coming up for some posters. A minor tweak seems to have solved that problem. If it comes up for anyone please send me a private message so I can get tech support involved.

    Thanks again for your patience.
  9. dilligaf

    dilligaf IN VINO VERITAS

    I have noticed that when I try to go to the first unread post it goes to the top of the page instead (or the bottom of the page, depending on how you are looking at it). It goes to the last post.
  10. Cementups

    Cementups Box Monkey

    I can't post inteh quick repl box at the bottom. :censored2::censored2::censored2:???
  11. outamyway

    outamyway New Member

    I keep getting this message when I try to post a quick reply:

    "The message you have entered is too short. Please lengthen your message to at least 1 characters."
  12. cheryl

    cheryl I started this. Staff Member

    I followed each of the steps for troubleshooting as they were described by vbulletin tech support. I think that it fixed the quick reply problem, but I'm not sure since I was only able to replicate the issue once yesterday.

    It was also suggested that this type of problem could be caused in some instances by something kerfrumpled in your browser cache. Clearing your browser cache and cookies could be another way to resolve this issue.

    Please let me know if anyone continues to have trouble with quick reply.

    The drop down menus are back for members, when they are signed in.

    I'm still trying to figure out how to fix the last post link issue.
  13. Mike Hawk

    Mike Hawk New Member


    Looks like it works again.
  14. dilligaf

    dilligaf IN VINO VERITAS

    Something must be getting better. I don't have the errors anymore. Oh ya, that's right I hadn't told you yet. Oh well they are gone anyway. COOL
  15. dilligaf

    dilligaf IN VINO VERITAS

    Oh ya, it seems to be posting faster now also.
  16. govols019

    govols019 You smell that?

    Working better for me now.
  17. moreluck

    moreluck golden ticket member

    OK, I get notified of a new post by the red arrow. I go to the post, I read it and go back and the red arrow doesn't go away. I go back to the post and there's nothing new there and then I go back and the arrow goes away.

    So it takes 2 trips to make the arrow go away.

    Also, when I hit the 'submit post' button, it does not show what I just posted, it takes me to the 56th page or 59th page and I have to hit the 'first page' button to view what I posted.

    No big problems, just glitches.
  18. over9five

    over9five Moderator Staff Member

    The "go to first new post" button usually doesn't work.
  19. cheryl

    cheryl I started this. Staff Member

    That's got to be annoying...

    There are 3 setting for marking which posts you have read. I'll switch it to the second one to see if that does anything.
  20. cheryl

    cheryl I started this. Staff Member


    Is that any better?