ATTN : Cheryl..

T

therodog

Guest
uploading pix for my profile is not working, keep getting error. hmmm

Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

500


(Message edited by therodog on January 16, 2003)
 
C

cheryl

Guest
Thanks for letting me know. I got a similar error a couple of times this morning when approving a new user account. This evening, when I get a little more computer time, I'll take a look at the cgi scripts to see if I can figure out what got kerfrumpled...

Please feel free to send me a messagr if you ever run into any kind of problems or have any concerns about the content or function of the board.
 
T

therodog

Guest
Also, are you admin for just brown cafe boards or the whole "brown cafe" Site?
 
C

cheryl

Guest
By the way... that error that you originally reported is still coming up occassionally when users are uploading pictures to their profile. The programmer has had the same problem reported in his support forum by other webmasters and he made the statement that it may be related to some kind of gd thumbnail generation module failure to support gifs (that technical stuff is way over my head). It should be fixed in the next script update. I've been experimenting with the settings trying to work around it myself, but it still is not totally reliable... I'm going to have to defer to the expert and wait for him to come up with a solution.
 
B

bcensie

Guest
Hi,
I was wondering. A year ago I read an article showing how much a UPS truck makes. Does anyone know the link
 
C

cheryl

Guest
I've got a archives of links from news stories that go all the way back through the beginning of 2001. Many of the older links are no longer valid, but if you recognize the title of the article the originating web sites are also listed so you could probably contact them to get a copy.
 
M

michael

Guest
Cheryl,

I think it will work fine if you use a jpg file for your profile picture, but if you try a gif it will not work. As far as other file types i am not sure .Those are the only two I tried.

Michael
 
C

cheryl

Guest
Michael, that makes sense since gif support isn't included in that thumbnail generation module. I should have noticed that because my new thumbnail pic is showing up on my posts, and now that you mention it I do believe that the new one is a jpg image... the previous one was an animated gif. Thanks for the info
 
Top