not getting output

arian

New Member
i'm trying to test my ups i have disconnected batteries and when i plug the device to 220v power supply i'm getting two phases in output!!!!!
any idea???
 

AlliSeeisBrown

Well-Known Member
Have you tried this at different loads? 50%? 100%? What is your input voltage reading vs. your output? What about the frequency level? Need more information. Also try checking to see if you're even on the appropriate forum website before posting.
 

Indecisi0n

Well-Known Member
Have you tried this at different loads? 50%? 100%? What is your input voltage reading vs. your output? What about the frequency level? Need more information. Also try checking to see if you're even on the appropriate forum website before posting.
OP is blind an only communicates in Braille.
 

Turdferguson

Just a turd
i'm trying to test my ups i have disconnected batteries and when i plug the device to 220v power supply i'm getting two phases in output!!!!!
any idea???
Did you try turning it on? I have my doubts since you took the time to sign up to a United Parcel Service site to ask your question.
What a @Barney..
 

AlliSeeisBrown

Well-Known Member
OP is blind an only communicates in Braille.
That would explain them going through the entire process of creating an account, verifying, and posting in a specific sub forum and still not realize we're just a web page of a bunch of salty employees who drive brown trucks and have the hardest pull on their belt.
 

Box Ox

Well-Known Member
i'm trying to test my ups i have disconnected batteries and when i plug the device to 220v power supply i'm getting two phases in output!!!!!
any idea???
You've gotta polarize the gravitron and then put it in reverse. Don't stop until the flux capacitor lights up.
 

john chesney

Well-Known Member
i'm trying to test my ups i have disconnected batteries and when i plug the device to 220v power supply i'm getting two phases in output!!!!!
any idea???
Take it to the ups store and demand a full refund. Don’t take no for an answer as they have been known to make up all kind of excuses not to refund you.
 

john chesney

Well-Known Member
i'm trying to test my ups i have disconnected batteries and when i plug the device to 220v power supply i'm getting two phases in output!!!!!
any idea???
I originally thought this not getting output was about your wife. I was confused cause she gives me output without any problems.Maybe your input just don’t measure up
 
Top