Is it me or are the pages on this web site loading awfuly slow

Discussion in 'UPS Discussions' started by The-UK-Guy, Apr 24, 2008.

  1. The-UK-Guy

    The-UK-Guy Tea anyone ?

    It never used to take this long for the PAGES on this site to load , I find myself waiting for 2 3 mins sometimes . none of my other websites take this long
     
  2. looper804

    looper804 Is it time to go home yet

    I'm not having any problems.Perhaps it is your computer or internet carrier having problems.
     
  3. edd_tv

    edd_tv Cardboard picker upper

    i found this site works better when viewed thru firefox than with Internet Explorer. just me
     
  4. rod

    rod retired and happy

    I'm not having any issues with it. The Brown Cafe site has always been one of the smoothest sites there is. My hats off to all that make this possible.:peaceful: How's that for a positive "1000th" post"?
     
  5. moreluck

    moreluck golden ticket member

    I'm having no problems....it's quick like a bunny !
     
  6. scratch

    scratch Least Best Moderator Staff Member

    Uh uh Moreluck, Rod has made the One Thousandth Post Club. He is gaining on you!!!:funny:

    UK_Guy,
    Try deleting your cookies and history, sometimes that helps.
     
  7. Leftinbuilding

    Leftinbuilding Active Member

    U K Guy, today mine is running smooth. But occasionally this site does run extremely slow for me while all the other sites I visit are normal. I am no techie so I have no explanation.
     
  8. Baba gounj

    Baba gounj pensioner

    Likewise
     
  9. Overpaid Union Thug

    Overpaid Union Thug Well-Known Member

  10. toonertoo

    toonertoo Most Awesome Dog Staff Member

    No Uk guy, its you. Put down the tacos....and beer.
    JK :happy2: clear your cache, mines fine.
     
  11. Cementups

    Cementups Box Monkey

    Goes pretty good with Safari as well.
     
  12. The-UK-Guy

    The-UK-Guy Tea anyone ?

    Thanks it works fine with firefox