Discussion in 'UPS Discussions' started by imrl393, Nov 17, 2007.

  1. imrl393

    imrl393 New Member

    Hello Guys and Gal, My name is Jeff, I am am new employee at UPS in eastern iowa. I am trying to log-on too this UPSERS website and i am having some problem... I get the user id and password part and get it to processing and then it times out. Is there a problem this weekend with it and does anyone know a number where i can actully talk to a tech or not or somone on here try to help me. I didn't have this problem last winter when i work for them....
  2. toonertoo

    toonertoo Most Awesome Dog Staff Member

    There are no techs at that I know of.
    Many of us have had this diemna at one time or another. Clearing your cache seems to work. Internet properties, delete temp files, delete history, etc.
  3. oregano

    oregano New Member

    I'm having the same problem. Did all the recommended stuff - deleting temp files, cookies, etc. etc. Guess I'll keep trying and hope it goes through one of these times :wink2:
  4. brownracer

    brownracer Member

    Remember your user id and password are case sensitive.
  5. LKLND3380

    LKLND3380 Active Member

    Try emailing and they should reply in 48 hours...
  6. smf0605

    smf0605 Member

    Click on the "log in help" and fill out the technical help form. They will send you a new password within 24 hours.
  7. brownracer

    brownracer Member

    Another interesting thing about They have some logic to check your machine, so always start from the address

    If you save any other address as a favorite (bookmark) it will not work.
  8. oregano

    oregano New Member

    Ok, I've been trying for days to get onto the site. I have the correct id and pass. I sent the help email a note asking for help and they sent me the list of things to try, deleting temp files, etc. I did all that and still can't get in. I've sent another email to help desk to see if they have any other suggestions, but thought I'd see if anyone here had any tips. I go to, type in my id and pass. click the button, it says it's processing and then I just get a IE page not found/can't display that page message. I have IE 7.0 and WinXP. Anyone else have this problem and figure out how to get in? Any help is really appreciated!
  9. rod

    rod retired and happy

    Damm computers:taz::taz::taz:
  10. JonFrum

    JonFrum Guest

    Just a thought:

    At the Page Not Found screen, try clicking the Refresh button at the top of your browser window.

    Also, try using a different browser if you have another one. Once you are online, you can use any browser that's on your computer. Just click it to start it, then type in the address window.
  11. oregano

    oregano New Member

    Just an update. My second email reply from help said there was some server problem or something on their end and to give it a little more time. Later that day I tried loggin in again and Wham! it worked. Haven't had any problems since then. Who knows what was really wrong, but it's working now and I've been busy reading all the info on there :wink2:
    Thanks to everyone for their suggestions.
  12. chris murphy

    chris murphy Guest

    please reset my password because the one that i try is not working!
  13. toonertoo

    toonertoo Most Awesome Dog Staff Member

    If you got this far, it must be working.
    If you are looking to get on, you have to go there and email someone, as this site has nothing to do with that one.