Ask a Feeder Driver, Feeder Driver FAQ

Discussion in 'UPS Discussions' started by 104Feeder, Dec 11, 2012.

  1. over9five

    over9five Moderator Staff Member

    Not sure.
     
  2. Mack37

    Mack37 Active Member

    Im pretty sure it’s the new tires. USPS finally started buying Internationals to replace the Mack’s and they drive goofy as well. Require constant steering input and just don’t feel stable, I’m assuming it’ll get better with some miles.
     
  3. Johney

    Johney Well-Known Member

    That's what we were told "just give it some time they'll be fine when they wear down a bit" Well it's been some time and they still suck! Anyways I guess it's ok to drive something borderline safe until the tires wear down a bit???? Everyday it's something new with this place.
     
  4. Jones

    Jones fILE A GRIEVE! Staff Member

    I doubt it's the tires. My old 269 International went straight down the road with a fresh set of recaps, the 272 mack I'm in now needs constant input.
     
  5. Johney

    Johney Well-Known Member

    The problem we are having is definitely tires as it's happening on old Sterlings and Internationals as well as KW's and not noticeable until new tires are put on.
     
  6. Bratty Brown

    Bratty Brown We Want Beer

  7. barnyard

    barnyard KTM rider Staff Member

    Monday, I am doing a job that may have 2 legs added to the start of the schedule. How do you add them so that they are the 1st 2 legs of the run??
     
  8. Indecisi0n

    Indecisi0n Well-Known Member

    Go into schedule / Select the leg you want after the added one / select three dots (upper right) then add leg.
     
  9. Johney

    Johney Well-Known Member

    Scheduled Edit
     
  10. Check all boxes.
    Delete leg.
    Punch out.
    Problem solved.
     
    • Funny Funny x 1
    • Beer Beer x 1
    • List
  11. Indecisi0n

    Indecisi0n Well-Known Member

    Pick up phone
    Call out
    Problem solved
     
    • Agree Agree x 2
    • Funny Funny x 2
    • Like Like x 1
    • Winner Winner x 1
    • List
  12. Sweeper

    Sweeper I need a bigger broom

    Code out one minute to something or the IVIS won’t let you punch out. Guess how I know this
     
  13. Jones

    Jones fILE A GRIEVE! Staff Member

    Do like inde said, or just call dispatch and have them do it.
     
  14. trickpony1

    trickpony1 Well-Known Member

    I agree.
    Call dispatch and tell them to do it because you don't know how and you don't want to mess anything up.
     
  15. ManInBrown

    ManInBrown Well-Known Member

    punch in. Take ivis and go outside. Fling against the nearest brick wall as hard as you can. Go on paper for remainder of day.
     
  16. Half the time the new IVIS phones won't update your dispatch. I've had to put it in manually lately.
     
  17. barnyard

    barnyard KTM rider Staff Member

    I could not change my password last year. I ran on paper. "Barnyard, next time that happens, call us and we will help you change the password."

    Last night, I did not shut down the IVIS properly and the battery was dead when I came to punch in. Called dispatch, "I'll start on paper and switch to IVIS when it is charged enough."
    Them, "If you can, go out to the tractor, turn the key on and put the IVIS in the charger, it will have enough power by your start time. Paper is complicated."

    OK
     
  18. barnyard

    barnyard KTM rider Staff Member

    That happened to me last night. I pulled a load to the railyard, got an IVIS update at the yard. Accepted it, when I went to outbound load, it was TO. Get back to building, "Where is the load from the railyard?" Me, "At the railyard, schedule had me TO." My schedule could not be updated after that for whatever reason. :shrug
     
  19. barnyard

    barnyard KTM rider Staff Member

    That is what I thought. It has been a year since I added legs and I have done it correctly and horribly wrong. Blah, blah, blah.

    The guy covering the run last night said it added the legs to the bottom of the schedule, so he spent a bunch of the night editing legs. Dispatch figured it out and fixed the rest eventually.
     
  20. For a while turning the wifi off and back on would get the dispatch changes to download. Sometimes restarting the whole thing will to do it.

    Seems like everytime the tech geniuses push a device update they break something new.